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OOVVEERRVVIIEEWW
This manual explains how to programme then upload and download the information to and from an X300
System, using the X300 Commissioning Software. The term ‘X300 System’ is the term used when
referring to either a 6200 / 6300 System that drives 6000 Series loop devices or a 5200 / 5300 System
that drives 5000 Series loop devices.

1.1 Pre-Commissioning Requirements

Before any commissioning can be performed, the following need to be obtained from Protec Fire
Detection plc: -

The X300 Commissioning program ‘x300eng.exe’ file, available via e-mail or floppy disc.
A programmed hardware dongle.
A Username and Password.

The P.C. may also require the Sentinel™ Software Drivers installed to enable communications with the
dongle.
The installation file for these drivers is available from www.safenet-inc.com/support/tech/sentinel.asp
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1.2 Software Installation

If this program is being installed for the first time then it is recommended that the folder names used are
those described below. If you are updating this program then you may use your existing folders.

Installing from floppy disc
To install the X300 Commissioning program from floppy disc, insert the disc in the floppy disc drive and
copy the file ‘X300eng.exe’ to the folder ‘C:\X300’.

Installing from e-mailed files
E-mailed files will normally be sent in “Zipped” format, therefore an “Unzip” program is required (e.g.
WinZip™). Firstly, the e-mailed Zip file should be saved from the e-mail message into a temporary folder
on the PC. Then navigate to the saved file using a file browser, and ‘extract’ the ‘X300eng.exe’ file from
the Zip file, saving it in the folder ‘C:\X300’.

A sub folder ‘C:\X300\Data’ should be created automatically once the program is run in order to store
the site files.

If desired, create a short cut on the desktop to this program.

1.3 Installing the Dongle

Before starting the X300 Commissioning Software, the hardware dongle must be fitted to the
PC. This may be a parallel port dongle or a USB dongle. The parallel port is usually the one used for a
local printer. The dongle should remain connected throughout the commissioning process. If a local
printer is to be used, then the communications lead for it should be attached to the other side of the
parallel port dongle.
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1.4 Commissioning An X300 System

The main steps taken to fully commission a X300 system are described below: -

Step 1 - Gather all Site Information. (Section 2)

Step 2 - Start the X300 Commissioning Program. (Section 3)

Step 3 - Create a New file.  (Section 4)

Step 5 - Add programming information to the file. (Sections 5, 6 & 7)

Step 6 - Download the programmed file to the panel. (Section 8)
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GGAATTHHEERRIINNGG  SSIITTEE  IINNFFOORRMMAATTIIOONN
Before programming of a X300 System can commence, all the Site information is required.

The main “site information” requirements are described below: -

2.1 Loop Commissioning Booklets

These booklets will be available from the X300 System installer for X300 Panels. The booklets contain all
the barcode labels for loop devices present at the site. They are listed in numerical Loop and Address
number for each node. The loop device barcodes are required when scanning in the loop device
information, refer to section 6.1.1.

2.2 Cause and Effects Matrix

The customer in conjunction with the Fire Officer defines the cause and effect programming for the
Matrix.

2.3 Text

The Location and Alarm Text for loop devices are available from the customer.

2.4 Site Drawings

‘As Fitted’ site drawings must be provided by the installer of the site equipment.
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SSTTAARRTTIINNGG  TTHHEE  XX330000  PPRROOGGRRAAMM
3.1 Starting the X300 Program

To use the X300 Commissioning Software, power-up the computer and wait for the WindowsTM

Operating System to load. It is recommended that all other applications are shut down before running this
programme. Once Windows is running click on the shortcut or navigate to the folder ‘C:\X300’ and click
on the file ‘X300eng.exe’. The following screen is displayed: -

Use the scroll bar to carefully read the whole licence agreement. If you are in any doubt about the licence,
click on ‘I DECLINE’ and contact Protec Fire Detection plc for further assistance. Once you are happy
to accept the agreement, click on ‘I ACCEPT’.
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3.2 The Main Screen

3.2.1 Version

The current version of the X300 Commissioning software is available by clicking on ‘Help => About’.
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3.3 Password

The X300 Commissioning Software must only be used after training with this software has been
undertaken. Following the training Protec will issue a unique Username and Password. Before the
program can be used, the username and password have to be verified. Selecting an option from the ‘File’
menu eg ‘File => New’ will trigger the password screen.

To access the program, enter your Username and Password and click ‘OK’. Assuming the correct
Username and Password have been entered and the “dongle” has been detected, the following form will
appear.

At various times Protec will issue authorisation codes. If you have been supplied with one of these then
now is the time to enter it by clicking on ‘Yes’ else click ‘No’.

Refer to Appendix ‘A’ for a description of Dongle codes.
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CCRREEAATTIINNGG  AA  PPAANNEELL  FFIILLEE
The first step that is required to perform any commissioning is to create a new panel file on the PC.

To create a new file, select ‘File = > New’ from the menus.

4.1 Panel Type

A new file requires the panel type. Click on the appropriate type then click on ‘OK’. Note that the ‘6200’
and ‘5200’ products have been superseded by the ‘6300’ and ‘5300’ respectively and are no longer
available.
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4.2 Site Information

The following form will be shown: -

The commissioning engineer should complete each field on the form. Only the site number field is
compulsory at the commencement of commissioning but all items must be completed before the site is
handed over. After completing the form, click on the ‘Loops’ button.
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Click on the ‘Loops’ button to fill in additional information.

The site information can be amended later by selecting ‘Edit => Site Info’.
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4.3 Open An Existing File

A file needs to be ‘selected’ before any programming can be performed on it. If the file already exists then
use the ‘File => Open’ menu option to select it.

When a file has been selected, the programming for that file can commence. (See Section 5)

If the existing file uses the old matrix format then the file can be updated to the new format. This new
matrix format allows access to additional features described later in this document.

If ‘Yes’ is selected then the following warning message will be displayed.

Warning : Updating to the new format changes the Sound Alarms programming. After the
update the programming for Sound Alarms must be checked to ensure that it
remains correct for the system, refer to the section on Sound Alarms.
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4.4 Export Data

Click on the ‘File => Export Data’ to bring up the export data screen shown below :-

Select Device Data, Matrix or both then click on ‘Export’. The data is exported to the same filename as
the current file but with extension ‘.txt’. This file is a ‘comma delimited’ file.

4.5 Saving Data

There are two options to save the data. Clicking ‘File => Save’ saves the data to the existing file whilst
‘File => Save As’ offers the user the chance to save to a different filename.

The log is saved to a separate file with the extension ‘.log’.
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TTEEXXTT  PPRROOGGRRAAMMMMIINNGG
5.1 Device Text

Click on ‘Edit => Text’ and the following screen will be displayed :-

5.1.1 Help

There are a number of editing facilities to assist text entry. These are displayed by clicking on ‘Help’.

5.1.2 Banner Text

Using the vertical scroll bar, scroll down to the last item. This last item is the banner text that the panel
displays on the lower line of the lcd when the panel is in its quiescent state.



93-550-22 Issue 1 Rev 3 Page 18 of 55                                                © Protec Fire Detection PLC

X300 Programming Manual

5.1.3 Print

Before printing the text must be saved, refer to section 4.5. Clicking on the ‘Print’ button offers the
following screen :-

As well as offering a number of printing options it is possible to select the printing font by clicking on the
‘Font’ button.
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DDEEVVIICCEE  PPRROOGGRRAAMMMMIINNGG
6.1 Allocating 6300 Loop Devices

When the installation of loop devices took place at the site, they will all have been allocated with an
address number on the loops. The Serial Number barcodes for the devices will have been placed in the
Loop Commissioning booklet under the required address numbers.

To enable commissioning of the devices the entire loop device Serial Number information needs entering.
To do this, the Barcode Scanner and the Loop Commissioning Booklet are required. Newer scanners are
USB whereas the older ones have a keyboard connector and these should be plugged into the external
keyboard connection of the PC.

To enter loop device Serial Numbers, select ‘Edit => Devices’ from the menus.

The following screen will now be displayed: -
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6.1.1 Scanning In Device Serial Numbers

To scan in the device Serial Numbers from the Loop Commissioning Booklet, firstly scan the
“Loop/Address” barcode with the scanner and then scan the “Device” barcode.

Continue this process until all the loop devices have been entered.

6.1.2 Typing In Device type and Serial Number

A device serial number can also be entered by typing the serial number information into the ‘IP SER NO’
column by clicking on the appropriate cell and using the backspace key to delete the old serial number
before entering the new one.

Enter the device type in the same manner. Refer to the list of types to obtain the correct type number.

6.2 Programming Loop Device Sensitivities

Certain loop devices have the ability to run different sensitivities, affecting the level at which they enter a
fire condition. The sensitivity of each loop device can be programmed to suit its location.

6.2.1 Loop Device Sensitivities - 6300

The allowable sensitivity settings differ depending on the type of the loop device.

There are two sensitivity settings for each device. These are the Normal ‘Sensitivity’ and ‘Alt Sens’
columns. The ‘Alt Sens’ is the sensitivity that the device operates when the panel ‘Day / Night’ keyswitch
is active. Note that in order to use the ‘Alt Sens’ the appropriate selection must be made in the ‘X300
Only’ section.

To change the sensitivity of a single device, click the left mouse button when pointing to the relevant cell
in the grid. Use backspace to delete the old sensitivity and then enter the new one.

Sensitivity Description Notes
0 General / Medium
0 Fixed Sensitivity not used eg MCP
1 Bedroom / Low
2 Clean Area / High
2 HPO Optical Heat devices only

An optical heat device in ‘HPO’ mode cannot be activated by the heat channel alone. ‘HPO’ mode can be
used as a way of running an optical heat device as an optical device however if there is heat present then
this will increase the optical sensitivity.
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6.3 Programming Groups

Loop devices can be ‘grouped’ into ‘Input groups’ and ‘Output Groups’.

6.3.1 Programming Input Groups

• There are 96 standard Input Groups available for a complete X300 system.
• Input Groups are system wide. A device that is allocated to trigger Input Group 66 will, when

activated, cause every panel on the X300 network to process Input Group 66 within its cause and
effects Matrix (See Section 7).

• Each detection device must be assigned to an Input Group.
• Multiple devices can be assigned to trigger the same Input Group.

To edit the Input Group that will be triggered by a loop device, click the mouse on the required cell on
the grid. Use backspace to delete the current group and type in the new Input Group number.

6.3.2 Programming Output Groups

• There are 96 unique Output Groups for each panel on the network and these are specific to each
panel. For example, Output Group 1 on panel 2 is completely separate from Output Group 1 on panel
3.

• Each output device is assigned to a single Output Group.

• Multiple devices can be assigned to the same Output Group.

• Output Groups are triggered according to the cause and effects Matrix. When an input device has
been activated, it will trigger a system-wide input group that in turn triggers panel specific Output
Groups as per the Matrix (See Section 7).

To edit the output Group that will be triggered by a loop device, click the mouse on the required cell on
the grid. Use backspace to delete the current group and type in the new output Group number.

6.4 Programming Zone Numbers

• Zone Numbers represent geographical areas of a site. Loop devices are assigned Zone Numbers to
group them according to their position on the site.

• Zone numbers can be assigned in the range 0 to 32 inclusive.

• Multiple devices can be assigned in the same Zone.

To edit the assigned Zone number for any loop device, click the mouse on the required cell on the grid.
Use backspace to delete the current zone and type in the new zone number.
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6.5 Class

Each loop device has a ‘class’ assigned to it. Unless you have been instructed otherwise, do not change
the ‘Class’ value from the default setting.

6.5.1 Reset Class

Clicking on the ‘Reset Class’ button returns the class of each loop device to the default setting

6.6 Volume

It is possible to program the volume setting for some sounder devices. Full volume is selected by entering
‘3’, the low setting is ‘1’ and medium is ‘2’.

6.7 Alt Display

The Device programming screen cannot display all of the device information so the alternative display
button has been added. Clicking on this button displays additional loop device information. Refer to the
Commissioning manual for a description of these additional items.
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MMAATTRRIIXX  PPRROOGGRRAAMMMMIINNGG
Select ‘Edit => Matrix’ to change the cause and effects Matrix for a panel. The following screen is then
displayed: -

To edit the cause and effects Matrix, use the vertical and horizontal scroll bars on the form to locate the
required Input Group / Output Group combination. Each left click of the mouse button on the required
cell on the grid will cycle through the activation type symbols.
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7.1 Output Group Type

An Output Group is assigned into one of two types. The types are described below: -

Alarm Output Group Alarm Output Groups are designed for sounders. They will be
triggered by a fire activation, test fire activation or a Sound Alarms
event on the system. The activation of an Alarm Output Group will be
cancelled by a Silence event on the system.

Control Output Group Control Output Groups are designed for fire dampers, plant shutdown
equipment, etc. They will be triggered by a fire activation. Test fire
activations and Sound Alarm events do not trigger Control Output
Groups. The activation of a Control Output Group will NOT be
cancelled by a Silence event on the system, but will be cancelled upon a
Reset event.
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7.1.1 Notes on the Matrix

• Each panel has its own specific cause and effects Matrix. This allows the ‘cause and effects’ to be
different for each panel.

• The cause and effects Matrix (shown above) gives a diagrammatic representation of what Input
Groups trigger what Output Groups for the selected panel.

• The size of the Matrix is 96 Input Groups x 96 Output Groups. Any Input Group can affect any
Output Group.

• Outputs can be set to ‘Off’, ‘Continuously On’, ‘Pulsing On and Off’ or ‘Warble’

 indicates that when the relevant input group is active, this output group will be ‘Continuously
On’. Also used to select message ‘1’ of a talking sounder.

 indicates that when the relevant input group is active, this output group will ‘Pulse On and
Off’ at the rate defined for this matrix (See ‘Pulse Timings’ below). Also used to select message
‘2’ of a talking sounder.

 indicates that when the relevant input group is active, this output group will ‘Warble’. Also
used to select message ‘3’ of a talking sounder.

If a matrix location is left blank then when the relevant input group is active, this output group
will not change state.

 has the highest priority, i.e. if Input Groups 1 and 3 are active in the example Matrix on the
previous page, then output group 3 will be ‘Continuously On’ and will NOT ‘Pulse On and Off’.

If the output group is subject to a timeout (see later section) then a ‘T’ replaces the normal
character but the colour designation remains the same. If the background colour is white then
although a timeout has been assigned, after the timeout the output will be off.

Timeout to Continuous  and Timeout to Warble  should not be used within the same matrix
because the last output group number to be processed as  or  will determine the output state
for all those  and  output groups when the delay expires. The master timeout will determine
the final state of all these output groups (see later section).

• Each Output Group is allocated to be an Alarm or Control Output Group.
• The four panel alarm outputs are always assigned as output groups 1 to 4
• The panel auxiliary relays 1 & 2 are always assigned as output group 16 (32 in Holland)
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7.2 Overview

Clicking on the ‘Overview’ button displays the whole matrix in pixel format. This enables an engineer to
see at a glance the cause and effect programming.

7.3 Sound Setup

This information is not used at present but must not be changed

7.4 Group Text

Clicking on the ‘Group Text’ button displays the following screen :-

Input group and output group text allows the engineer to add descriptive information to the output
groups. Clicking the ‘Default’ button returns the descriptions to the basic ones shown above.

This descriptive information should be relevant to the site and will assist other engineers who are not
familiar with the site and have to service the equipment in the future.
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7.5 Timeouts

It is possible to assign timeouts to the first 32 by 32 portion of the matrix ie for each of the first 32 input
groups it is possible to program a separate timeout for output groups 1 to 32 inclusive. Clicking on the
‘Timeouts’ button displays the following screen :-

In the example screen above, when input group 11 is triggered then before output group 2 can be
activated there will be a delay of 30 seconds.

7.5.1 IP Delay

In addition to the ability to assign separate delays to the first 32 output groups, it is possible to assign a
separate delay to each of the first 32 input groups. This delay is assigned within the ‘IP Delay’ column
and is in addition to any individual delays assigned to the output groups. When an IP Delay has been set
then the background colour for the input group number on the ‘Matrix’ screen changes from grey to
white.



93-550-22 Issue 1 Rev 3 Page 28 of 55                                                © Protec Fire Detection PLC

X300 Programming Manual

7.6 Miscellaneous

Within the matrix editing there are a number of options that can be specified. Clicking on the ‘Misc’
button reveals the following screen :-

7.6.1 Non-latching

It is possible to assign up to 24 loop devices as ‘Non-latching Fire’ devices and a further 24 as ‘Non-
latching Non-Fire’ devices. Non-latching fire devices are denoted in the table as 1F to 24F whilst the non-
fire devices are denoted as 25N to 48N. To use a non-latching device, enter the loop and address in the
columns provided.

When activated, a non-latching fire device triggers the panel as normal however when its input is no
longer active then the panel will automatically reset. This feature is used to permit another panel to send a
fire signal to the X300 panel and to remove it when the other panel is manually silenced and reset.

When activated, a non-latching non-fire device activates its programmed input group invisible to the
panel. This input group will activate all output groups programmed on its ‘line’ of the matrix. These
output groups will remain activated until the input signal to the device is removed.
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7.6.2 Walk Test

The engineer can set up the walk test options. The options are :-

a) ‘In User Menu’. Selecting this option permits the user access to zonal walk test.
b) ‘No Alarms’. Selecting this option prevents the outputs from activating following a test fire.

7.6.3 Pulsing

The output group ‘Pulse On and Off’ times can be programmed by clicking on the On and Off times.

• The Pulse ON and Pulse OFF times are set for a single matrix.
• The minimum pulse time for a 6300 / 6200 panel is 1.0 seconds ON and 1.0 seconds OFF
• The minimum pulse time for a 5300 / 5200 panel is 1.0 seconds ON and 1.0 seconds OFF if it uses

pulsing boards but 3.0 seconds ON and 3.0 seconds OFF if it doesn’t.
• The maximum pulse time is 99.9 seconds ON and 99.9 seconds OFF.
• Pulse ON and Pulse OFF times do not have to be equal.
• It is not possible to pulse output groups at different rates on the same panel.

7.6.4 Timeout

The X300 panels incorporate a master timeout. This timeout overrides any IP Delays or individual
timeouts and forces the output group to the state selected ‘After timeout’. To disable this master timeout,
set the timeout to 00:00.
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7.6.5 External Inputs

An X300 panel has three external ‘keyswitch’ inputs and a further internal timer. These four items can be
programmed to perform various actions. The Timer is not a physical input, but instead is processed
internally by the panel according to the programming. The Timer Input is programmed by setting the
required On Time and Off Time and setting the required action to be performed between these times.

Keyswitch Function Description
UNASSIGNED No action
DISABLE CONTROL O/PS Disables output groups configured as CONTROL
DISABLE ALARM O/PS Disables output groups configured as ALARM
DISABLE ALL OUTPUTS Disables all output groups
DISABLE FIRE LINK Disables the fire station relay
DISABLE AUX. FIRE 1&2 Disables AUX. Fire contacts 1 and 2 (programmable)
ISOLATE O/P GRP 1 Panel ignores all sensors programmed as Output-Group 1.
ISOLATE I/P GRP 1 Panel ignores all sensors programmed as Input-Group 1.
DISABLE O/P GRP Disables outputs on all addresses in the programmed Output-group.

DISABLE I/P GRP Disables outputs on all addresses in the programmed Input-group.
Do not use this option on the 6200 or 6300

SILENT SWITCHING Makes the programmed output group CONTINUOUS while the
key-switch is active. No indication is shown on the panel.

INPUT GROUP SPLIT
Splits the matrix into two halves - when not active uses i/p groups
49 – 96, when active input groups 1 – 48. i.e. delays available when
active. NB: No address should be programmed with i/p group > 48.

DAY/NIGHT MODE
Loop devices can operate under a different sensitivity when ‘DAY-
MODE’ is active. Refer to Appendix A of the 6300 Commissioning
manual for details of the sensitivity changes.

DEBUG MODE Do not use
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7.6.6 Service Reminder

This is normally set in order to remind the customer that the system requires servicing.

7.6.7 Coincidence Active

The X300 panel supports coincidence processing. Coincidence applies to the outputs rather than the
inputs. If the number of groups is set to ‘1’ then the coincidence is global. A maximum of 16 coincidence
groups can be selected. Refer to the commissioning manual for a description of coincidence.

7.6.8 Fault Buzzer

The buzzer can be configured to buzz once per minute in a fault condition (slow) rather than the normal
once per second.

7.6.9 Print Only Fires

If the panel has a printer fitted then there is an option to only print details of fires. This option refers to
the ‘Print Pending’ feature where new events are stored ready for printing when the user demands.

7.6.10 Flash When Polled

This option permits the loop device flash on poll facility to be disabled. It is not specific to a single loop
but applies to all the loops on the panel. This should normally be set.

7.6.11 Networked

It is possible to network X300 panels. When networking is used then each panel requires to know :-

a) The number of panels on the network
b) The physical number of this panel. Panels are numbered from one upwards and must be consecutive.
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7.7 X300 Only

Clicking on the ‘X300’ button reveals the following screen of options specific to the 5300 & 6300 panels.
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7.7.1 Fire Link Delay

The delay programming is initiated by assigning a non-zero group to the ‘Delay if input group below’
field. Fire signals from devices in an input group below the number entered will trigger the fire link delay.

The fire link delay is split into two separate items. The ‘search time’ is normally programmed to be a
short delay eg 60 seconds. This delay can then be extended to the ‘total delay’ by pressing ‘Accept’ or
‘Silence’ depending upon the overlay selection (see section 7.6.4). The concept of a short ‘search time’
and a longer ‘total delay’ is used to cover the case where the building may or may not be occupied when
the fire alarm occurs. If it is occupied then the user can take control and extend the delay whereas if it
isn’t occupied the signal to the fire brigade is only subject to a minimum delay.

This delay can be separately applied to Automatic devices, Manual devices and Sprinklers, by checking
the relevant boxes. If the box is unchecked, then the fire link is operated immediately.

In practice, if the search time is 60 seconds and the total delay 300 seconds for example then 240 seconds
(ie 300 – 60) are added to the delay when the appropriate button is pressed to extend the delay
irrespective of how much of the search time has elapsed. The search time does not affect the matrix
timeouts.

If the ‘2nd Alarm Aborts Delay’ box is checked, then a further activation of any device will abort the
delay and immediately operate the Fire Link.

7.7.2 Fire Link Outputs

To allow more flexibility, the fire link is programmable in its operation. Although most UK systems are
satisfied by the dedicated global output, there is a need on some systems for a programmable version.
The Dutch market also requires a different approach for the Fire Link.

1. Fire Link Output on any Alarm

Any device will activate the Fire Link.

2. Fire Link Output Group 96

The Fire Link Output remains the dedicated output, but places it in output group 96, and so allows the
output to be operated as part of the standard matrix programming.

Note that any timeouts assigned within the matrix to output group 96 are ignored for the purposes of the
fire link. The fire link can only be delayed by the fire link delay.

3. Common Output

This uses Alarm Output 1 as the Fire Link output, and is triggered for any device.
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4. Auto / Manual Outputs

This uses Alarm Output 1 as the output for Automatic devices (as defined in the Class property of
devices, see section 6.5) and Alarm Output 2 for Manual devices.

5. Auto / Manual / Sprinkler devices

This uses Alarm Output 1 as the output for Automatic devices, Alarm Output 2 for Manual devices and
Alarm Output 3 for Sprinkler devices.

All these five options above are affected by “fire link disablement” but not by “disable all outputs”.

7.7.3 Language

The 6300 panel supports several alternative languages including Dutch, Spanish and Portuguese. If using
one of these languages then select ‘Other’.

7.7.4 Overlay

Some time ago Protec changed the button labels on the overlay. The ‘Accept’ button was removed and
replaced by the ‘Silence Alarms’ button and a new ‘Mute’ button has been added. Check the Panel
Overlay and then check the appropriate box.

7.7.5 Network Operation

This feature allows the operation of Keyswitches 2 and 3 to be individually global or just local to a panel.
For example, facilities such as Day / Night mode would normally want to be system wide, but Input
Group Split may only want to be local to a specific panel.

Note that the operation refers to the way that the panel responds to messages received from the network.
If a keyswitch is to be global, then it is necessary for the global box to be checked on all network panels.
In addition, it is necessary to set up the Keyswitch operation mode on each panel (refer to section 7.5.5).

This feature is not available at present and therefore keyswitches 2 and 3 remain local to their connected
panel.

7.7.6 Modem Port Operation

The 5300 and 6300 panels have two RS232 ports on the terminal board. The first (J4) has a dual use :-

a) Uploading / downloading by the engineer
b) Driving the network card

The second port (J5) is normally off but can drive a Scope, a CST pager system or a serial printer. If a
pager system is selected then a further option allows just fire events to be sent or fault events as well.
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7.7.7 Network Input Filtering

Network Input Filtering defines the way that the panel will respond to received events from other panels
on the network. To define which panels to accept events from, use the panel numbers together with
commas to separate them and ‘-‘ to specify a range of panels. For example, ‘1-4,9’ would accept events
from panels 1,2,3,4, and 9. It doesn’t matter whether the panel’s own network number is included or not.
To accept an event from all network panels use ‘1-32’. To ignore events from the rest of the network,
either leave the field blank, or enter ‘0’.

The responses to the different events are described below :-

Fire  - allows display and logging of Fire events from other panels.

PreA / TAL - Allows display and logging of Pre-Alarms and Technical Alarms from other panels

Fault - Allows display and logging of Fault events from other panels.

Evac / Sil - Allows the panel to be affected by Silence and Evacuate from other panels.

Reset - Allows the panel to be affected by Reset from other panels.

Matrix - Allows events from other panels to be processed through the matrix and hence to
operate outputs on the panel. This can be useful if a main panel needs to display all Fire
information, but may not need outputs to operate. This can then allow input groups to
function locally to panels, even though they display on other panels.

KeySw 1 - Allows Keyswitch 1 operation to be received from other panels, normally only the panel
with the keyswitch connected would respond.
This feature is not available at present, Keyswitch 1 remains local to its connected panel.

Spare - Not used at present.

If an invalid character is entered then the following error message will appear.
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7.7.8 Day / Night

Older panels use a fixed method of changing the sensitivity for day/night mode. Appendix A of the 6300
Commissioning manual describes the ‘Original’ method.

The new ‘Alternative Sensitivity’ method allows each loop device to be programmed separately. During
normal operation each device operates under its programmed ‘Sensitivity’ and when Day/night is active
then they operate under the ‘Alternative Sensitivity’.

Programming of the sensitivity was described earlier.

7.7.9 Fault Relay Activates

The fault relay can be programmed to signal a fault for items that have previously not been designated as
faults. Selecting one or more of these options will cause a fault to be signalled when the appropriate item
occurs. If a fault is already being signalled then no change will occur.

7.7.10 Charger

If the panel has an internal series 9000 power supply the ‘S9000’ option should be selected else select
‘Other’. Note that for identification purposes an internal series 9000 power supply is housed in a metal
box and plugs into the terminal board. At present the panel software does not use this selection and the
engineer must set up the option from the ‘Set Up Peripherals’ menu (refer to the 6300 Commissioning
Manual) however for future compatibility this PC option should be set up correctly.

7.7.11 High Security Code

An alternative high security code can be programmed into the panel. This feature is only available to
certain dongle contractor codes.
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7.8 Options

A number of additional options are available if required.

7.8.1 Output Group 95 for disablements

This option is used in Holland to activate output group 95 for any disablement present on the panel

7.8.2 Output Group 94 for faults

This option is used in Holland to activate output group 94 for any fault present on the panel

7.8.3 Output Group 93 for pre-alarms

This option is used in Holland to activate output group 93 for any pre-alarm present on the panel

7.8.4 Flash first display group on mimics

This option is used in Holland to indicate the first display group activated on a loop mimic
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7.8.5 Network zone leds on

In normal operation the zone leds on a panel relate to its own zones. This option allows the zone led to
be lit on all panels

7.8.6 Power save loop LCDs

This option turns the backlight off on a loop LCD during a supply fault. This feature has been supported
from loop LCD software version 10 onwards

7.8.7 Panel walk-test (NOT TO EN54)

This option allows walk-test to apply to the whole panel rather than a single zone.

7.8.8 Start evacuation panel groups at 5

This feature is used with the loop evacuation panel in Holland so that the output groups do not conflict
with the four panel outputs.

7.8.9 Enable slow buzzer when muted

This option is used in Holland as a reminder that a fault or disablement has been accepted. Following the
programmed delay of up to 24 hours, the panel buzzer will bleep for 1 to 8 times (as programmed) every
15 minutes.

7.8.10 Class change via loop interface

This option allows a loop device to be used to trigger class change rather than the standard panel input
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7.9 Sound Alarms

It is possible to program the alarm outputs activated by the ‘Sound Alarms’ button rather than activate all
alarm outputs. Sound Alarms is programmed using the 97th input group within the matrix. This input
group is labelled ‘SA’.

If the engineer accidentally sets ‘Sound Alarms’ to trigger a control output group then the panel will
prevent this from occurring. No warning message is provided should this programming error occur.
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CCOOMMMMSS
8.1 PC to Panel

Having programmed all the data for the panel, this data needs to be transferred to the panel. To
download the data, select the ‘Comms => PC to Panel’ from the main screen.

The following screen will be shown: -

8.1.1 Download Selection

Select individual items or ‘All’.

8.1.2 Clear Alarm Counter

The panel maintains a record of the number of times that it has entered the fire alarm condition. This
option is only available to engineers with the appropriate level of training. Select this option to clear the
panel counter. This option applies to 6300 and 5300 panels only and will take effect irrespective of
whether the changes are saved at the panel following the download.

8.1.3 Loop Config

If you have at least one loop code authority then the loop config box will be displayed. Refer to appendix
‘A’ for a description of how to use the ‘loop config’ if it is displayed.
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8.2 Settings

Now click on ‘Settings => Configure’ and select the PC COM port
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8.3 File Download

Before the download can begin, the PC must be connected to the panel using an RS232 Serial Lead
(Straight Pin to Pin). Connect to the 9 way D-Type on the terminal board (J4 of the X300 Terminal
Board). This may mean that the network card connection has to be removed first. Ensure that ‘PC
Comms’ are enabled on the panel (refer to the Commissioning Manual for instructions).

Click on ‘Download => File Download’ to begin the transfer of data from the PC to the panel. The PC
first verifies that it can communicate to the panel then transfer begins as shown on the screen below :-

Selecting ‘Devices’ or ‘All’ will generate the following warning screen :-

This screen is a reminder to the engineer that following the completion of the download, each loop on the
panel must be logged.
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8.3.1 Download Complete

A successful download displays the following confirmation screen :-

8.3.2 Comms Failure

If the PC discovers that it cannot communicate with the panel then it displays the following error
message.

Clicking ‘OK’ displays a second error message

The cause of the problem could be any of the following :-

a) The wrong COM Port has been selected, refer to section 8.2
b) The lead has been connected into the wrong D-Type on the terminal board
c) The lead is not wired as one to one. Note that the standard 9 way female to 9 way female available in
most computer outlets is NOT suitable.
d) The panel has not been set up into ‘PC Comms Enabled’ mode, refer to the Panel Commissioning
Manual.
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8.3.3 Not authorised to access this panel

If this error message appears when attempting to communicate with the panel then the contractor code in
the panel does not match the contractor code in the dongle. Contact Protec for a contractor authority
code.

Clicking on ‘OK’ displays a reminder that the information has not been sent to the panel.

8.3.4 Overwrite existing Contractor Code

After receiving the contractor code authority, refer to section 3.4 to enter the code. Now when
attempting to communicate with the panel the following message will appear.

Clicking ‘Yes’ will enable communication with the panel and will download the contractor code held in
the dongle to the panel. On completion of the download the changes must be saved on the panel. Failure
to save the changes at the panel will not update the new contractor code within the panel. Refer to the
6300 Commissioning manual for details of ‘Saving Data’.
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8.3.5 Overwrite existing Contractor Code with Different Contractor Code

If the engineer chooses not to overwrite the existing contractor code then another option is offered, that
of overwriting with a different code altogether.

This option has been provided primarily for the use of Protec engineers. It permits a method of replacing
an existing contractor code within a panel with a new one without the need to have a dongle containing
the new contractor code. This method cannot be used to change the contractor code on a panel that
contains the factory contractor code.

Enter the required contractor code in the box provided and click on ‘OK’. On completion of the
download the changes must be saved on the panel. Failure to save the changes at the panel will not
update the new contractor code within the panel.

Selecting ‘Cancel’ will download the data but will not change the contractor code in the panel.
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8.4 Panel to PC

Clicking on ‘Comms => Panel to PC’ will display the upload screen as shown below :-

8.4.1 Settings

Refer to section 8.2

8.4.2 I/O Error 103

The X300 Commissioning must be able to find a sub folder ‘Data’ within the folder that it is being run
from. If this sub folder is not present then the following error message will be displayed :-

The user must create this sub folder using a program such as Windows Explorer. Refer to section 1.2
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8.4.3 Receive File

Clicking on ‘Panel To PC => Receive File’ will start the upload of data from the panel to the PC. The
PC first verifies that it can communicate to the panel then upload begins as shown on the screen below :-

The Upload Complete box appears on a successful upload.

8.4.4 Comms Failure

If the PC discovers that it cannot communicate with the panel then it displays the following error
message.

8.4.5 Error Uploading File

If the upload is interrupted then the following message appears :-
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8.4.6 Fetch Event Log

Clicking on ‘Panel To PC => Fetch Event Log’ will start the upload of data from the panel to the PC.
The PC first verifies that it can communicate to the panel then upload begins as shown on the screen
below :-

The Log Uploaded box appears on a successful upload.

8.4.7 Error Uploading Log

If the upload is interrupted then the following message appears :-
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EEVVEENNTT  LLOOGG
Clicking on ‘View => Log’ displays the event log that has been uploaded from the panel. An example log
is shown below :-
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9.1 Log Info

When the log is uploaded some additional data is included. Click on the ‘Info’ button to see the following
screen :-

9.2 Export

This option converts the data into a file with the same name as the one in use with extension ‘.csv’. This
is a ‘comma delimited’ file.

9.3 Log File Does Not Exist

If the log has not been uploaded then the following warning message is shown :-
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IINNSSEERRTT
It is possible to transfer data between files. Click on ‘Insert’ from the main screen and select an item of
data to insert into the current file.

Select the ‘source’ file, the file containing the data that is required for the current file, and click ‘OK’.
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CCLLOOSSIINNGG  TTHHEE  XX330000  PPRROOGGRRAAMM
This will close the X300 Commissioning Program and return the display back to the Windows
environment.

To close the X300 Commissioning Software when commissioning is complete, from the main screen,
choose ‘File => Exit” from the main screen options. If all changes have been saved then the program will
exit otherwise it will give the user the option to save changes.

Panel Warning

After closing the X300 Commissioning Software, it is very important to ensure that the panel end of the
communications is correctly terminated.

If the PC has been connected to the panel then :-

1) Remove the commissioning lead and if necessary reconnect the network card to connector J4 of the
terminal board.

2) Disable the ‘PC Comms’ at the panel

3) Save changes on the panel if required and then return the panel to its normal operating mode.

4) On a 5200 or 6200 panel the loops must be re-logged.

5) Perform tests to ensure that the panel is operating correctly.
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AAPPPPEENNDDIIXX  AA
Dongle Refresh

Every dongle must occasionally be refreshed. A warning screen informs the user that the refresh time is
approaching. When the warning screen appears, contact Protec for a new code. The code is not required
immediately but should be requested so that there is no interruption to your use of the program.

If the dongle has expired, it will request the refresh code mentioned above. Enter the code and click
‘OK’.
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Insufficient Rights

This error message implies that the user is not authorised to use the program.

Possible reasons for this error message include :-

a) The user has entered an incorrect password or username. Note that each dongle has its own username
and password, dongles cannot be interchanged.
b) The dongle has not been authorised for X300 applications. Note that a dongle can be authorised to run
X400 applications but not X300 and vice-versa. Dongles are authorised and usernames / passwords
issued after the user has received training on the relevant product.
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Loop Config

X300 panels leave the factory as single, two or four loop panels. The number of loops cannot be changed
without a loop authority code from Protec. This ‘loop authority code’ is available from  Protec’s
Technical Services Dept.

Enter the code that you have been given. It is possible to verify that the authority has been accepted by
clicking on ‘Comms => PC to Panel’ and checking the number of updates left as shown on the screen
below.

If you require to change the number of loops on the panel, click on the ‘Change panel’ box and then type
in the number of loops. This new information will then be downloaded along with your ‘Download
Selection’. Note that this is a ‘one shot’ and therefore do not download your new ‘loop’ information
unless you are sure that the PC is correctly communicating with the panel.


